1

Temat: Dziwne zachowanie multisplita Blaupunkt

Witam

Mam kłopot z multisplitem Blaupunkta - chyba coś jest z nim nie tak :-)
jednostki wewnętrzne to BAC-WM-I1009-B05M 2,6 kW  2 sztuki , współpracują z jedn. zewn. BAC-U2-I18R-05B 5,3 kW.
Klimatyzator działa od roku , w trybie chłodzenie wszystko jest super.
Ostatnio włączyłem tryb grzania i chyba jest coś nie halo :
- ustawiam 30 stopni na jednostce wewnętrznej , tryb AUTO lub HEAT ,robi defrost przez chwilę a następnie wentylator wewnętrzny rusza na minimum ( nie można zwiększyć obrotów) i leci delikatnie ciepłe powietrze.
Po kilku minutach dmucha już niepodgrzanym powietrzem
Sprawdziłem wyjście z jednostki zewnętrznej - rurki są gorące.
Lokalny serwis klimy sprawdził ciśnienia - jest OK ale nie "ogarnia" Blaupunkta a firma która go zamontowała już nie działa...

Ostatnio edytowany przez Trapp (2020-12-31 00:00:49)

2

Odp: Dziwne zachowanie multisplita Blaupunkt

OK - dziś próbuję sam coś wybadać... może nie popsuję klimy :-)

Wygląda na to że wina jest po stronie zaworu 4 - drogowego.
Dostaje napięcie 230V ale po zdjęciu cewki na chwilę i ponownym założeniu jest lepiej i zaczyna przez kilka minut grzać.
Po pewnym czasie znów się chyba "zacina" i znów trzeba ruszyć cewką
???

Ostatnio edytowany przez Trapp (2021-01-01 15:52:46)

forum.klimatyzacja.pl

3

Odp: Dziwne zachowanie multisplita Blaupunkt

Ustaw 24C a nie 30C trybie w trybie grzania i wentylator w tryb auto jeśli będzie dla ciebie za głośno to przełącz na 1 lub 2 bieg prędkość turbiny .

Co do skrajnych temperatur latem ustawiasz na chłodzeniu (21-24)C na grzaniu (19-24)C