Temat: Sprężarka nie startuje BMW E36

Witajcie, wybaczcie, że tak od razu z grubej rury aczkolwiek borykam się kilka dni z problemem, otóż tak...

Kilka lat temu kupiłem BMW e36 Coupe przeswapowane z 2.0 na 2.8 . Nie było w niej klimatyzacji, tzn była ale nie było chłodnicy, kable wisiały swobodnie itd itd , kupiłem chłodnicę , przedmuchałem układ , wyczyściłem latające wolno przewody. Problem polega na tym, że teoretycznie wszystko działa oprócz sprężarki . Po włączeniu klimatyzacji (manualna) włącza się wiatrak, ale elektromagnes nie załącza sprężarki , na krótko sprężarka działa i bije zimnym powietrzem, ale nie wiem czy powinno ją rozłączać czy nie ? bo bije ciągle. Z tego co zauważyłem miernikiem to sygnał do DME idzie ale z DME do przekaźnika już nie wychodzi co za tym idzie nie podaje 12v na sprężarkę , pod tym samym przekaźnikiem jest zapłon w samochodzie. Siedzę już nad tym dwa dni i nie mogę rozgryźć jak podłączyć to aby ominęło Sterownik Silnika (DME) bo jest on z E39 i prawdopodobnie dlatego komputer nie podaje prądu na przekaźnik , tak aby załączając klimatyzację startował wentylator i sprężarka , co zauważyłem jeszcze to czujnik wysokiego ciśnienia na osuszaczu nie wiem w sumie jak go sprawdzić poprawnie bo mam ich aż 3 (na podmiankę), każdy inaczej reaguje na miernik. Wyczytałem w internetach, że po swapie właśnie takie rzeczy się dzieją i że wiatrak chodzi a sprężarki nie załącza. Nie wiem jak podłączyć to aby hulało bo wiecie jaka jest pogoda za oknem smile

forum.klimatyzacja.pl