1

Temat: Wyłączająca się klima

Witam!
Forum sporo mi pomogło (inne posty bez zakładania nowych tematów) i teraz sam potrzebuje pomocy.
Szukałem ale niestety nie znalazłem odpowiedzi na mój problem.
W końcu miałem chwilkę czasu na ogarnięcie klimy w swoim aucie (szewc bez butów chodzi tongue )
Naprawione dwa przewody, wymienione dwa origni.
Pacjent to Fiat Doblo 2006 1.3MJ
Problem taki że po nabiciu klimy (600g) klima fajnie działa, chłodzi (ok.4st), wentylatory startują itd.
Jednak po dodaniu gazu (bieg jałowy) klima się wyłącza. Muszę ja recznie wyłączyć i po 2 minutach włączyc i działa ale do momentu dodania gazu. Spuściłem gaz nabiłem 500g (pomyślałem że coś zrąbałem) dalej to samo. Podłączam maszyne a tam ciśnienie LP dochodzi do 14bar a wysokie HP do ok 15/16. Spuściłem ponownie gaz i wbiłem 300g. Klima działa a w momencie dodania gazu też ją rozłącza ale po chwili załącza.
Układ szczelny, ilość oleju tez w normie. Wykluczam skraplacz gdyż podczas jazdy ten sam efekt (przy nabiciu 500g). Czujnik ciśnienia też wykluczam gdyż on powoduja wyłączenie kompresora poprzez duże ciśnienie w układzie. Zawór rozprężny? hmm klima działa więc to raczej nie to.

2

Odp: Wyłączająca się klima

Tak ma być w tym aucie

forum.klimatyzacja.pl

3

Odp: Wyłączająca się klima

14bar na lp, cos jest nie tak

4

Odp: Wyłączająca się klima

freegass napisał/a:

Tak ma być w tym aucie

Jakby tak miało być to w zeszłym roku i dwa lata temu i odkad mam to auto bym wbijal 300g i cieszyl sie klima. A producent zepewne sie pomylil...
Jak nie wiesz co napisac to lepiej nie pisz nic...

5

Odp: Wyłączająca się klima

radekklimat napisał/a:

14bar na lp, cos jest nie tak

hmm poważnie coś jest nie tak? smile ale co?

6

Odp: Wyłączająca się klima

Inkub napisał/a:

Problem taki że po nabiciu klimy (600g) klima fajnie działa, chłodzi (ok.4st), wentylatory startują itd.
Jednak po dodaniu gazu (bieg jałowy) klima się wyłącza.

Posłuchaj ignorancie, w tych autach na postoju po dodaniu gazu ZAWSZE sterownik wyłącza kompresor, jednak gdy obroty spadną do biegu jałowego kompresor jest ponownie uruchamiany. To jest funkcja zaimplementowana w ECU. Jeśli kompresor nie podejmuje pracy po przegazowaniu to problem nie dotyczy klimatyzatora.
To po pierwsze. Po drugie przy 14 barach LP w kabinie temperatura sięgnęłaby 55 stopni, dla R134 oczywiście.  Wnioski wyciągaj sobie sam mądralo.

Ostatnio edytowany przez freegass (2019-07-24 09:33:49)

7

Odp: Wyłączająca się klima

Nie do czytał Ktoś coś... Kolega pisze że sama nie startuje.... Trzeba użyć ON/OFF...

8

Odp: Wyłączająca się klima

freegass napisał/a:

Po drugie przy 14 barach LP w kabinie temperatura sięgnęłaby 55 stopni, dla R134 oczywiście. 

Tu już mocno przesadziłeś, bo to niemożliwe. Jednak uwaga o sposobie sterowania jest dla mnie ciekawa.
Czy wiesz jaki jest cel tych działań? Tzn. wyłączania sprężarki, czy może tylko zmniejszenia jej wydajności prawie do zera. Zależy jak tam jest?

Inkub napisał/a:

Podłączam maszyne a tam ciśnienie LP dochodzi do 14bar a wysokie HP do ok 15/16.

To jest przykład podawania informacji przez ignoranta. Nic on nie pisze  o tym kiedy ten pomiar nastąpił? W jakich warunkach itd.
Można się domyślać że po wyłączeniu sprężarki. A co było wcześniej i później w kontekście tego co napisał freegas?
A to bezsensowne "spuszczanie" i "nabijanie gazu" też o czymś świadczy.

Ostatnio edytowany przez jack63 (2019-07-24 14:17:10)

9

Odp: Wyłączająca się klima

A co to za przesada z tą temperaturą przy 15 barach. Podał prawidłowe.właściwości fizyczne przy tym ciśnieniu. A że procesów przemiany raczej przy tych warunkach nie osiągnie to co innego.

Ostatnio edytowany przez Amfan (2019-07-24 15:25:02)

Post's attachments

Screenshot_2019-07-24-15-12-39.png 121.06 kb, nigdy jeszcze nie pobrano pliku. 

You don't have the permssions to download the attachments of this post.
BLOKADA ROBOTÓW INTERNETOWYCH.
ile to jest 2+3

10

Odp: Wyłączająca się klima

Amfan napisał/a:

A co to za przesada z tą temperaturą przy 15 barach. Podał prawidłowe.właściwości fizyczne przy tym ciśnieniu. A że procesów przemiany raczej przy tych warunkach nie osiągnie to co innego.

No chyba, że odwrócisz obieg...

11

Odp: Wyłączająca się klima

freegass napisał/a:
Inkub napisał/a:

Problem taki że po nabiciu klimy (600g) klima fajnie działa, chłodzi (ok.4st), wentylatory startują itd.
Jednak po dodaniu gazu (bieg jałowy) klima się wyłącza.

Posłuchaj ignorancie, w tych autach na postoju po dodaniu gazu ZAWSZE sterownik wyłącza kompresor, jednak gdy obroty spadną do biegu jałowego kompresor jest ponownie uruchamiany. To jest funkcja zaimplementowana w ECU. Jeśli kompresor nie podejmuje pracy po przegazowaniu to problem nie dotyczy klimatyzatora.
To po pierwsze. Po drugie przy 14 barach LP w kabinie temperatura sięgnęłaby 55 stopni, dla R134 oczywiście.  Wnioski wyciągaj sobie sam mądralo.

W jakim aucie tak jest że po dodaniu gazu wyłącza klime  a na luzie klima działa? Czy Ty wiesz co piszesz? Jeśli by tak miało być to po jaka cholere klimatyzacja w aucie? To nie np Audi A8 gdzie jak wcisniej pedał (moment np wyprzedzania) to rozłącza klime na CHWILE.
Przeczytaj raz jeszcze problem bo nie zrozumiałeś chyba... Gaz nabity do pełna (600g) i klima cały czas chodziła. Nie było różnicy czy gaz wciskam w podłogę czy nie. Teraz wystarczy, że dodam lekko gazu i ja rozłącza (przy pełnym nabiciu). Aby ją załączyć z powrotem muszę wyłączyć ręcznie guzikiem odczekać ok 1min i włączyć. Bedzie działać przez chwile. Przy ilości gazu 300g i dodaniu gazu klime wyłącza a za chwilę załącza.
Ciśnienie 14 na LP wchodzi przy temperaturze zewnętrznej ok 28st w cieniu. Startuje z 6/7 i pnie się w górę aż do 15, spada do 14 i wyłącza sprężarkę. Wentylatory startują.

12

Odp: Wyłączająca się klima

Coś w tych Fiatach jednak jest. Wczoraj miałem Grande Punto, po przyjeździe klima się tak zachowywała, że na wolnych LP normalne , HP słabe, po dodaniu gazu rozłączenie. Przy odkręcaniu korka HP strzeliło gazem. Zrobiłem odzysk 190g, przy robieniu próżni wymienłem zaworek, napełniłem ustawowe 500g i próba . Na wolnych LP,HP ideał, po dodaniu gazu automatyczne wyłączenie i przy trzymaniu obrotów po 20 sek powrót pracy sprężarki, i tak za każdym razem.

13

Odp: Wyłączająca się klima

Nie tylko Fiat. Wiele aut tak ma. I nie jest problemem jak sprężarka startuje sama. Gość tu opisuje że sama nie startuje.... Czyli jest coś nie halo. Myślimy dalej...

14

Odp: Wyłączająca się klima

freegass napisał/a:

Podłączam maszyne a tam ciśnienie LP dochodzi do 14bar a wysokie HP do ok 15/16. Spuściłem ponownie gaz i wbiłem 300g. Klima działa a w momencie dodania gazu też ją rozłącza ale po chwili załącza.

W ktorym miejscu jest tam port LP ? przy 14bar  efekt chlodniczy byby zaden . Sprawdz droznosc ukladu