1

Temat: MPPB-14CRN7-QB6 - działa ale nie chłodzi

Witam.

Mam klimatyzator przenośny marki Kingfisher typ MPPB-14CRN7-QB6 który nie do końca działa tak jakbym chciał.
Sprężarka się uruchamia, prąd pracującego silnika wynosi 3A. Kiedy pochodziła dużej to prąd urósł do 9A. Sprężarka wtedy mocno się grzeje i po chwili się wyłącza i nie pracuje dopóki nie ostygnie.

Podłączyłem manometr tam gdzie był oryginalny port do uzupełniania czynnika. Po uruchomieniu ciśnienie spadło do -0.75 bar.
https://www.youtube.com/watch?v=aoLCYhF2Bi4#t=1m25s

Czynnik chłodniczy jest w odpowiedniej ilości. Klimatyzator jest napełniony 280g R290.

https://obrazki.elektroda.pl/3184102500_1588884927_thumb.jpg  https://obrazki.elektroda.pl/5402105500_1588884928_thumb.jpg https://obrazki.elektroda.pl/8432251000_1588963470_thumb.jpg  https://obrazki.elektroda.pl/7170509000_1588963545_thumb.jpg

Cóż teraz począć? Pomóżcie.

Ostatnio edytowany przez d3lta (2020-05-10 16:51:58)

2

Odp: MPPB-14CRN7-QB6 - działa ale nie chłodzi

Sprawa dla serwisów lodówek.

forum.klimatyzacja.pl

3

Odp: MPPB-14CRN7-QB6 - działa ale nie chłodzi

Ssanie ściąga czynnik , więc musi gdzieś go lokować . Może to być tylko skraplacz.Zatkany jest skraplacz w połowie albo pod koniec jeszcze przed zaworkiem serwisowym, albo na samym zaworku serwisowym od strony skraplacza. od strony kapilary pozostała mała drożność. dlatego da się mierzyć. Może to być fuszerka lutowacza aluminium. Ten zawór nie wygląda mi na oryginalny.  Diagnoza wyklucza deficyt czynnika.

Ostatnio edytowany przez Amfan (2020-05-10 21:21:53)

BLOKADA ROBOTÓW INTERNETOWYCH.
ile to jest 2+3